Ticket #651 (closed enhancement: fixed)

Opened 11 months ago

Last modified 6 weeks ago

Is it time to get rid of libew for 7.10?

Reported by: baker Owned by: somebody
Priority: minor Milestone: All Platforms
Component: ALL modules Version: 7.10
Keywords: libew libew_mt Cc:

Description

I am under the impression that all of Earthworm is compatible with the multi-threaded version of libew, libew_mt. Is there a good reason to continue to create libew? For 7.10, is it time to rely exclusively on libew_mt?

Change History

comment:1 Changed 6 weeks ago by baker

  • Status changed from new to closed
  • Resolution set to fixed

As of r7760, libew.{a,lib} is no longer built; all modules now link to libew_mt.{a,lib}.

Note: See TracTickets for help on using tickets.